Page 1 of 1

Board problems with signing in?????

PostPosted: Sat Jul 31, 2004 14:02 pm
by Guest
Saturday, July 31, 2004, 12:43

just finnisched the last work on the forum.

New Forum, new skins, new options,
A great new forum, I hope that it work 1000% but i am prity sure it does, it is a very stable one. now w3e need new users as,, yes, we did make no backup of the last teemz forum.. anyway,, we are back http://www.alfalima.net/phpbb/index.php


Comments:
???, Saturday, July 31, 2004, 15:42

the new forum colour, looks like rain all day. I think the
bright colour was better for reading and mood.
by the way - now I can't log in with my password.



alfa lima, Saturday, July 31, 2004, 16:01

I did try several ways with other user names. Did have Caps lock open?
Or a spatie more? anyone with the same problem,, Tring to find out, anyone???? Help, Try out please. can't find a problem,, PS there is a problem section in the board where everyone (also not registered) can ad problems or comments

log in - no problem

PostPosted: Sat Jul 31, 2004 17:49 pm
by capricorn
hey alfred, just put some logs in the forum. to log in there is no problem.
good success for the new :arrow: alfalima.net 8)
i like it very much
keep on rockin' cappi :wink:

Thanks cappy,

PostPosted: Tue Aug 03, 2004 07:53 am
by alfred
hanks Cap. for the update, Yes, i hope it was a mistake from the other party. heheheh
trying out to day some more ways to get more people to this forum. Would like to have here heaps of members listed